JohnC

Camaro SS Dragstrip Logs

Rate this topic:

77 posts in this topic

So do you see anything that needs fixing?

I know my 5th to 6th gear has a lot of slip aka flare on upshifts, so i need to go back in and add more line pressure.

Share this post


Link to post
Share on other sites
So do you see anything that needs fixing?

I know my 5th to 6th gear has a lot of slip aka flare on upshifts, so i need to go back in and add more line pressure.

Yes I will post a new tune for you Wednesday

StreetnTrack and Tino like this

Share this post


Link to post
Share on other sites
Going to load it tonight.

What all changes were made? :hyper:

Timing changes (back close to stock) recovery rate for the knock sensors, pe changes, and some trans changes for good measure. Scan for kr, you were literally running a timing curve for a ctsv and still showing kr. You also showed kr coasting after every run. Is your catch can a pcv style or vented? And what heat range plugs are you running?

Share this post


Link to post
Share on other sites

Stock replacement NGK Iridium IX’s if I recall correctly and non-vented Mishimoto catch can.

I might try a plug change just to see if it helps. Any recommendations on if I should go a step colder and different type?

I had knock issues before the catch can was ever installed.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Stock replacement NGK Iridium IX’s if I recall correctly and non-vented Mishimoto catch can.

I might try a plug change just to see if it helps. Any recommendations on if I should go a step colder and different type?

I had knock issues before the catch can was ever installed.

Sent from my iPhone using Tapatalk

I would just put in a tr6, should be gapped at .035-.038 out of the box.

StreetnTrack likes this

Share this post


Link to post
Share on other sites
I would just put in a tr6, should be gapped at .035-.038 out of the box.

Will grab some new plugs and see what goes. :yes:

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites


try this and let me know. I changed your pe enable settings, added some idle advance, adjusted your maf curve, and put tcs settings back to stock. Couple issues I saw in your logs:
1. Fueling is still off
2. Pe isn’t coming in soon enough, causing a lean spike and knock retard
3. You still have trans torque management pulling your timing back to 5 degrees at wot until 4500 rpm. That’s why I put your traction control back to stock settings. Sometimes the ecm will go crazy with max or minimum values in there.

Looks like from 4500 and up it’s running pretty good though, timing wise. Fueling is still a little lean though. Your P/E ratio is set to .74 and you are actually getting .86-.88, way too lean.


john 11-24-18.hpt

JohnC likes this

Share this post


Link to post
Share on other sites
4 hours ago, gammey4 said:


try this and let me know. I changed your pe enable settings, added some idle advance, adjusted your maf curve, and put tcs settings back to stock. Couple issues I saw in your logs:
1. Fueling is still off
2. Pe isn’t coming in soon enough, causing a lean spike and knock retard
3. You still have trans torque management pulling your timing back to 5 degrees at wot until 4500 rpm. That’s why I put your traction control back to stock settings. Sometimes the ecm will go crazy with max or minimum values in there.

Looks like from 4500 and up it’s running pretty good though, timing wise. Fueling is still a little lean though. Your P/E ratio is set to .74 and you are actually getting .86-.88, way too lean.

 

john 11-24-18.hpt

 

can you rename and re-upload that file?

It won't download for some reason....

Share this post


Link to post
Share on other sites
another

Log_5_11_24_18.hpl

Definitely think I need a step colder plug. still seeing knock.

Got to head to work. Will have a log for that drive too.

First log had zero kr. Let me look at the second one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.